La importancia de tener actualizados los plugins en WordPress

19

Recientemente se ha detectado un problema de seguridad con el plugin WPBakery, consistente en diferentes ataques, el equipo de Jetpack ha enviado mails informando de esto a los usuarios afectados para que tomen medidas.

Básicamente se debe actualizar a la versión más reciente, que es la 6.4.1, ya que si tienes una versión menor es cuando podrías verte afectado por dicha vulnerabilidad.

WPBakery, consiste en un plugin que permite diseñar tu web de manera que puedas hacerlo sin necesidad de programar y con un resultado excelente, de ahí que venga incluído en una buena parte de temas de WP, sin embargo, no ofrece actualización si no se adquiere por separado, teniendo un coste de $45.

Si lo tienes instalado pero no lo vas a usar, entonces lo mejor es que lo desactives y lo borres, pero asegúrate que no tienes ninguna página creada con este plugin antes para evitar sustos.

Si lo usar, y realmente es necesario, entonces para actualizar tendrás que pagar, o bien buscar una alternativa para crear tus contenidos.

Es momento de recordar que siempre se deben tener los plugins actualizados a la última versión, precisamente para evitar este tipo de agujeros de seguridad.

Por otra parte, también es recomendable que aquellos plugin que no se utilicen sean desactivados y borrados, aunque no está directamente demostrado que puedan afectar al rendimiento de nuestro sitio, siempre será mejor si lo gestionamos correctamente, es mejor prevenir que curar…

Comments are closed, but trackbacks and pingbacks are open.